CVE-2018-7260

Priority
Description
Cross-site scripting (XSS) vulnerability in db_central_columns.php in
phpMyAdmin before 4.7.8 allows remote authenticated users to inject
arbitrary web script or HTML via a crafted URL.
Assigned-to
mikesalvatore
Notes
Package
Upstream:released (4.7.8, 4:4.9.1+dfsg1-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.9.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.9.2+dfsg1-1)
More Information

Updated: 2020-07-28 18:52:49 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)