CVE-2018-7053 (retired)

Priority
Description
An issue was discovered in Irssi before 1.0.7 and 1.1.x before 1.1.1. There
is a use-after-free when SASL messages are received in an unexpected order.
Notes
 leosilva> from debian, vulnerable code was introduced in 0.8.18
 leosilva> trusty is not-affected.
Package
Source: irssi (LP Ubuntu Debian)
Upstream:released (1.0.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.8.19-1ubuntu1.7)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.0.5-1ubuntu4)
Patches:
Other:https://github.com/irssi/irssi/commit/84f03e01467b90a4251987b32b2813ee976b357c
More Information

Updated: 2019-03-26 12:27:44 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)