CVE-2018-6621

Priority
Description
The decode_frame function in libavcodec/utvideodec.c in FFmpeg through
3.4.1 allows remote attackers to cause a denial of service (out of array
read) via a crafted AVI file.
Package
Upstream:released (7:3.4.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (7:3.4.2-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (7:3.4.2-2build2)
Ubuntu 19.04 (Disco Dingo):not-affected (7:3.4.2-2build2)
More Information

Updated: 2019-01-14 21:33:04 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)