CVE-2018-6145 (retired)

Priority
Description
Insufficient data validation in HTML parser in Google Chrome prior to
67.0.3396.62 allowed a remote attacker to bypass same origin policy via a
crafted HTML page.
Package
Upstream:released (67.0.3396.62)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (67.0.3396.99-0ubuntu0.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (67.0.3396.99-0ubuntu0.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (67.0.3396.99-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):released (67.0.3396.99-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (Ubuntu touch end-of-life)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-07-03 19:15:16 UTC (commit 9e5a7143457a96fabd56b28b48d8e167c0078f97)