CVE-2018-5950

Priority
Medium
Description
Cross-site scripting (XSS) vulnerability in the web UI in Mailman before
2.1.26 allows remote attackers to inject arbitrary web script or HTML via a
user-options URL.
References
Bugs
Assigned-to
leosilva
Package
Upstream:released (2.1.26)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1:2.1.16-2ubuntu0.5)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.1.20-1ubuntu0.3)
Ubuntu 17.10 (Artful Aardvark):released (1:2.1.23-1ubuntu0.2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.1.26-1)
More Information

Updated: 2018-02-08 18:14:19 UTC (commit 14156)