CVE-2018-5712 (retired)

Priority
Description
An issue was discovered in PHP before 5.6.33, 7.0.x before 7.0.27, 7.1.x
before 7.1.13, and 7.2.x before 7.2.1. There is Reflected XSS on the PHAR
404 error page via the URI of a request for a .phar file.
Notes
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.33)
Ubuntu 12.04 ESM (Precise Pangolin):released (5.3.10-1ubuntu3.30)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=73ca9b37731dd9690ffd9706333b17eaf90ea091
Package
Upstream:released (7.0.27)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (7.0.28-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:released (7.1.13)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:released (7.2.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (7.2.2-1ubuntu2)
More Information

Updated: 2019-10-09 08:04:11 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)