CVE-2018-5159 (retired)

Priority
Description
An integer overflow can occur in the Skia library due to 32-bit integer use
in an array without integer overflow checks, resulting in possible
out-of-bounds writes. This could lead to a potentially exploitable crash
triggerable by web content. This vulnerability affects Thunderbird < 52.8,
Thunderbird ESR < 52.8, Firefox < 60, and Firefox ESR < 52.8.
Assigned-to
chrisccoulson
Package
Upstream:released (60.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (60.0+build2-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (60.0+build2-0ubuntu1)
Package
Priority: Low
Upstream:released (52.8.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:52.8.0+build1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:52.8.0+build1-0ubuntu0.18.04.1)
More Information

Updated: 2019-09-19 16:06:28 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)