CVE-2018-5099 (retired)

Priority
Description
A use-after-free vulnerability can occur when the widget listener is
holding strong references to browser objects that have previously been
freed, resulting in a potentially exploitable crash when these references
are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR <
52.6, and Firefox < 58.
Assigned-to
chrisccoulson
Package
Upstream:released (58.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (58.0+build6-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (58.0+build6-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (59.0.1+build1-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (59.0.1+build1-0ubuntu1)
Package
Priority: Low
Upstream:released (52.6.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1:52.6.0+build1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:52.6.0+build1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:52.6.0+build1-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1:52.6.0+build1-0ubuntu1)
More Information

Updated: 2019-03-26 12:27:27 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)