CVE-2018-5096

Priority
Low
Description
A use-after-free vulnerability can occur while editing events in form
elements on a page, resulting in a potentially exploitable crash. This
vulnerability affects Firefox ESR < 52.6 and Thunderbird < 52.6.
References
Assigned-to
chrisccoulson
Package
Upstream:released (52.6.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1:52.6.0+build1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:52.6.0+build1-0ubuntu0.16.04.1)
Ubuntu 17.10 (Artful Aardvark):released (1:52.6.0+build1-0ubuntu0.17.10.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:52.6.0+build1-0ubuntu1)
More Information

Updated: 2018-06-26 05:03:04 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)