CVE-2018-4181

Priority
Description
In macOS High Sierra before 10.13.5, an issue existed in CUPS. This issue
was addressed with improved access restrictions.
Assigned-to
mdeslaur
Notes
Package
Source: cups (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.7.2-0ubuntu1.10])
Ubuntu 16.04 LTS (Xenial Xerus):released (2.1.3-4ubuntu0.5)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.2.7-1ubuntu2.1)
Patches:
Upstream:https://github.com/apple/cups/commit/d47f6aec436e0e9df6554436e391471097686ecc
More Information

Updated: 2020-09-10 05:58:46 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)