CVE-2018-4058

Priority
Description
Default configuration enables unsafe loopback forwarding. A remote attacker
with access to the TURN interface can use this vulnerability to gain access
to services that should be local only.
Assigned-to
ebarretto
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (4.5.0.3-1ubuntu0.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (4.5.0.7-1ubuntu2.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (4.5.0.7-1ubuntu2.18.10.1)
Ubuntu 19.04 (Disco Dingo):needs-triage
More Information

Updated: 2019-03-19 11:31:04 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)