CVE-2018-3776

Priority
Description
Improper input validator in Nextcloud Server prior to 12.0.3 and 11.0.5
could lead to an attacker's actions not being logged in the audit log.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
More Information

Updated: 2020-01-29 20:03:18 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)