CVE-2018-3258 (retired)

Priority
Description
Vulnerability in the MySQL Connectors component of Oracle MySQL
(subcomponent: Connector/J). Supported versions that are affected are
8.0.12 and prior. Easily exploitable vulnerability allows low privileged
attacker with network access via multiple protocols to compromise MySQL
Connectors. Successful attacks of this vulnerability can result in takeover
of MySQL Connectors. CVSS 3.0 Base Score 8.8 (Confidentiality, Integrity
and Availability impacts). CVSS Vector:
(CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H).
Notes
Package
Upstream:not-affected (affects 8.x only)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (affects 8.x only)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (affects 8.x only)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (affects 8.x only)
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-09 08:03:58 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)