CVE-2018-20762

Priority
Description
GPAC version 0.7.1 and earlier has a buffer overflow vulnerability in the
cat_multiple_files function in applications/mp4box/fileimport.c when MP4Box
is used for a local directory containing crafted filenames.
Package
Source: gpac (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan):needed
More Information

Updated: 2019-04-22 21:35:02 UTC (commit 750f6738e68600bdf0b7c7ef543b49378c330e4e)