CVE-2018-20761

Priority
Description
GPAC version 0.7.1 and earlier has a Buffer Overflow vulnerability in the
gf_sm_load_init function in scene_manager.c in libgpac_static.a.
Package
Source: gpac (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan):needed
More Information

Updated: 2019-05-15 17:17:47 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)