CVE-2018-20544 (retired)

Priority
Description
There is floating point exception at caca/dither.c (function
caca_dither_bitmap) in libcaca 0.99.beta19.
Assigned-to
leosilva
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (0.99.beta17-2.1ubuntu2.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.99.beta18-1ubuntu5.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.99.beta19-2ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.99.beta19-2ubuntu0.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (0.99.beta19-2ubuntu0.18.10.1)
Ubuntu 19.04 (Disco Dingo):released (0.99.beta19-2ubuntu2)
Patches:
Upstream:https://github.com/cacalabs/libcaca/commit/84bd155087b93ab2d8d7cb5b1ac94ecd4cf4f93c
More Information

Updated: 2019-03-26 12:27:23 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)