CVE-2018-20543

Priority
Description
There is an attempted excessive memory allocation at
libxsmm_sparse_csc_reader in generator_spgemm_csc_reader.c in LIBXSMM 1.10
that will cause a denial of service.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
More Information

Updated: 2019-03-19 11:30:25 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)