CVE-2018-20150

Priority
Description
In WordPress before 4.9.9 and 5.x before 5.0.1, crafted URLs could trigger
XSS for certain use cases involving plugins.
Package
Upstream:released (5.0.1+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (reached end-of-life)
Ubuntu 19.04 (Disco Dingo):not-affected (5.0.1+dfsg1-1)
Ubuntu 19.10 (Eoan):not-affected (5.0.1+dfsg1-1)
More Information

Updated: 2019-07-18 17:33:55 UTC (commit 649f8c6455205380e35ed054e9ea734222c716bb)