CVE-2018-20149

Priority
Description
In WordPress before 4.9.9 and 5.x before 5.0.1, when the Apache HTTP Server
is used, authors could upload crafted files that bypass intended MIME type
restrictions, leading to XSS, as demonstrated by a .jpg file without JPEG
data.
Package
Upstream:released (5.0.1+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):not-affected (5.0.1+dfsg1-1)
Ubuntu 19.10 (Eoan):not-affected (5.0.1+dfsg1-1)
More Information

Updated: 2019-07-13 00:14:28 UTC (commit bb4ebf8b4d1b57645a895de3ab3c66f784759481)