CVE-2018-19970

Priority
Description
In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the
navigation tree, where an attacker can deliver a payload to a user through
a crafted database/table name.
Ubuntu-Description
It was discovered that phpmyadmin incorrectly handled user input. An
attacker could possibly use this for an XSS attack.
Notes
Package
Upstream:released (4.8.4, 4:4.9.1+dfsg1-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.9.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.9.2+dfsg1-1)
More Information

Updated: 2020-07-31 22:14:24 UTC (commit 44c3be61aff7f7dcecb4501154cd3ca8a057b5df)