CVE-2018-19969

Priority
Description
phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series
of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is
possible to perform harmful SQL operations such as renaming databases,
creating new tables/routines, deleting designer pages, adding/deleting
users, updating user passwords, killing SQL processes, etc.
Notes
ebarrettoAccording to Debian
Upstream explicitly fixed only the 4.7/4.8 branch but the problem
exists in earlier versions as well. At least parts of the listed
commits are needed.
Package
Upstream:released (4.8.4, 4:4.9.1+dfsg1-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.9.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.9.2+dfsg1-1)
More Information

Updated: 2020-07-28 18:50:58 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)