CVE-2018-19968

Priority
Description
An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a
local file because of an error in the transformation feature. The attacker
must have access to the phpMyAdmin Configuration Storage tables, although
these can easily be created in any database to which the attacker has
access. An attacker must have valid credentials to log in to phpMyAdmin;
this vulnerability does not allow an attacker to circumvent the login
system.
Notes
Package
Upstream:released (4.8.4, 4:4.9.1+dfsg1-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.9.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.9.2+dfsg1-1)
More Information

Updated: 2020-07-28 18:50:58 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)