CVE-2018-19625

Priority
Description
In Wireshark 2.6.0 to 2.6.4 and 2.4.0 to 2.4.10, the dissection engine
could crash. This was addressed in epan/tvbuff_composite.c by preventing a
heap-based buffer over-read.
Notes
Package
Upstream:released (2.6.5-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [2.6.5-1~ubuntu14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.5-1~ubuntu16.04.0)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.5-1~ubuntu18.04.0)
Ubuntu 19.04 (Disco Dingo):not-affected (2.6.5-1)
More Information

Updated: 2019-12-05 18:50:49 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)