CVE-2018-19577 (retired)

Priority
Description
Gitlab CE/EE, versions 8.6 up to 11.x before 11.3.11, 11.4 before 11.4.8,
and 11.5 before 11.5.1, are vulnerable to an incorrect access control
vulnerability that displays to an unauthorized user the title and namespace
of a confidential issue.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-09-19 16:06:11 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)