CVE-2018-19569 (retired)

Priority
Description
GitLab CE/EE, versions 8.8 up to 11.x before 11.3.11, 11.4 before 11.4.8,
and 11.5 before 11.5.1, are vulnerable to an authorization vulnerability
that allows access to the web-UI as a user using a Personal Access Token of
any scope.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-07-11 00:15:22 UTC (commit 654a4fd8e4c7a213f364590c44bb8da7c368150e)