CVE-2018-19396

Priority
Description
ext/standard/var_unserializer.c in PHP 5.x through 7.1.24 allows attackers
to cause a denial of service (application crash) via an unserialize call
for the com, dotnet, or variant class.
Notes
mdeslaurthis is a vulnerability in a windows-specific extension
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (windows-only)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (windows-only)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (windows-only)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (windows-only)
More Information

Updated: 2020-09-10 05:54:41 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)