CVE-2018-19296

Priority
Description
PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object
injection attack.
Package
Upstream:released (5.2.14+dfsg-2.3+deb9u1, 5.2.14+dfsg-2.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):released (5.2.14+dfsg-2.3+deb9u1build0.18.04.1)
Ubuntu 19.04 (Disco Dingo):not-affected (5.2.14+dfsg-2.4)
Ubuntu 19.10 (Eoan):not-affected (5.2.14+dfsg-2.4)
More Information

Updated: 2019-09-19 14:46:33 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)