CVE-2018-19295

Priority
Description
Sylabs Singularity 2.4 to 2.6 allows local users to conduct Improper Input
Validation attacks.
Package
Upstream:released (2.6.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (reached end-of-life)
Ubuntu 19.04 (Disco Dingo):not-affected (2.6.1-2)
Ubuntu 19.10 (Eoan):not-affected (2.6.1-2)
More Information

Updated: 2019-07-18 17:33:10 UTC (commit 649f8c6455205380e35ed054e9ea734222c716bb)