CVE-2018-19141

Priority
Description
Open Ticket Request System (OTRS) 4.0.x before 4.0.33 and 5.0.x before
5.0.31 allows an admin to conduct an XSS attack via a modified URL because
user and customer preferences are mishandled.
Notes
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:released (6.0.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (6.0.5-1)
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan):not-affected
More Information

Updated: 2019-10-18 02:38:38 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)