CVE-2018-19059

Priority
Description
An issue was discovered in Poppler 0.71.0. There is a out-of-bounds read in
EmbFile::save2 in FileSpec.cc, will lead to denial of service, as
demonstrated by utils/pdfdetach.cc not validating embedded files before
save attempts.
Assigned-to
leosilva
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [0.24.5-2ubuntu4.13])
Ubuntu 16.04 LTS (Xenial Xerus):released (0.41.0-0ubuntu1.9)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.62.0-2ubuntu2.4)
Patches:
Upstream:https://gitlab.freedesktop.org/poppler/poppler/commit/77a30e94d96220d7e22dff5b3f0a7f296f01b118
More Information

Updated: 2020-01-29 20:02:54 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)