CVE-2018-18492

Priority
Description
A use-after-free vulnerability can occur after deleting a selection element
due to a weak reference to the select element in the options collection.
This results in a potentially exploitable crash. This vulnerability affects
Thunderbird < 60.4, Firefox ESR < 60.4, and Firefox < 64.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (64.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [64.0+build3-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (64.0+build3-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (64.0+build3-0ubuntu0.18.04.1)
Package
Priority: Low
Upstream:released (60.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:60.4.0+build2-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:60.4.0+build2-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:60.4.0+build2-0ubuntu0.18.04.1)
More Information

Updated: 2020-07-28 20:04:36 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)