CVE-2018-18337 (retired)

Priority
Description
Incorrect handling of stylesheets leading to a use after free in Blink in
Google Chrome prior to 71.0.3578.80 allowed a remote attacker to
potentially exploit heap corruption via a crafted HTML page.
Notes
Package
Upstream:released (71.0.3578.80)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (71.0.3578.80-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (71.0.3578.80-0ubuntu0.18.04.1)
Ubuntu 19.04 (Disco Dingo):released (71.0.3578.80-0ubuntu1)
More Information

Updated: 2019-10-09 08:03:33 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)