CVE-2018-18313 (retired)

Priority
Description
Perl before 5.26.3 has a buffer over-read via a crafted regular expression
that triggers disclosure of sensitive information from process memory.
Notes
 upstream> 5.22 - 5.26 (introduced in b6d67071cc0)
Assigned-to
mdeslaur
Package
Source: perl (LP Ubuntu Debian)
Upstream:released (5.28.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (5.14.2-6ubuntu2.9)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.18.2-2ubuntu1.7)
Ubuntu 16.04 LTS (Xenial Xerus):released (5.22.1-9ubuntu0.6)
Ubuntu 18.04 LTS (Bionic Beaver):released (5.26.1-6ubuntu0.3)
Ubuntu 18.10 (Cosmic Cuttlefish):released (5.26.2-7ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):released (5.28.1-1)
More Information

Updated: 2019-03-26 12:27:17 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)