CVE-2018-18284

Priority
Description
Artifex Ghostscript 9.25 and earlier allows attackers to bypass a sandbox
protection mechanism via vectors involving the 1Policy operator.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (9.25~dfsg+1-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (9.25~dfsg+1-0ubuntu0.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (9.25~dfsg+1-0ubuntu0.18.04.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (9.25~dfsg+1-0ubuntu1.1)
Ubuntu 19.04 (Disco Dingo):released (9.25~dfsg+1-0ubuntu1.1)
Patches:
Upstream:http://git.ghostscript.com/?p=ghostpdl.git;h=8d19fdf63f91f50466b08f23e2d93d37a4c5ea0b
More Information

Updated: 2018-11-02 18:14:44 UTC (commit c5d0d615370199b6174b8e268ffb6147f7d91502)