CVE-2018-18225 (retired)

Priority
Description
In Wireshark 2.6.0 to 2.6.3, the CoAP dissector could crash. This was
addressed in epan/dissectors/packet-coap.c by ensuring that the piv length
is correctly computed.
Package
Upstream:released (2.6.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.6.4-2~ubuntu14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.4-2~ubuntu16.04.0)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.4-2~ubuntu18.04.0)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.6.4-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.6.4-1)
More Information

Updated: 2019-03-26 12:27:16 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)