CVE-2018-17965

Priority
Description
ImageMagick 7.0.7-28 has a memory leak vulnerability in WriteSGIImage in
coders/sgi.c.
Notes
Package
Upstream:released (8:6.9.10.14+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.14)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.9.7.4+dfsg-16ubuntu6.7)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick6/commit/4ddd2f85f44b89e68a67e9c28a972625f20eddc1
More Information

Updated: 2020-07-28 20:04:31 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)