CVE-2018-17953

Priority
Description
A incorrect variable in a SUSE specific patch for pam_access rule matching
in PAM 1.3.0 in openSUSE Leap 15.0 and SUSE Linux Enterprise 15 could lead
to pam_access rules not being applied (fail open).
Notes
ebarrettoIssue was introduced by SUSE specific patch.
Package
Source: pam (LP Ubuntu Debian)
Upstream:not-affected (debian: Issue introduced by SUSE specific patch)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
More Information

Updated: 2020-09-10 05:54:31 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)