CVE-2018-17540

Priority
Description
The gmp plugin in strongSwan before 5.7.1 has a Buffer Overflow via a
crafted certificate.
Assigned-to
mdeslaur
Notes
mdeslaurintroduced by fix for CVE-2018-16151/2
Package
Upstream:released (5.7.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (5.1.2-0ubuntu2.11)
Ubuntu 16.04 LTS (Xenial Xerus):released (5.3.5-1ubuntu3.8)
Ubuntu 18.04 LTS (Bionic Beaver):released (5.6.2-1ubuntu2.3)
More Information

Updated: 2020-01-29 20:02:45 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)