CVE-2018-17454

Priority
Description
Persistent XSS on issue details. The issue details page contained a
lack of input validation and output encoding issue which resulted in a
persistent XSS.
Package
Upstream:released (11.3.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
More Information

Updated: 2019-01-14 22:31:32 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)