CVE-2018-17183

Priority
Description
Artifex Ghostscript before 9.25 allowed a user-writable error exception
table, which could be used by remote attackers able to supply crafted
PostScript to potentially overwrite or replace error handlers to inject
code.
Notes
 mdeslaur> debian hit a regression with this commit, see debian bug below
Package
Upstream:released (9.25~dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (9.25~dfsg+1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (9.25~dfsg+1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (9.25~dfsg+1-0ubuntu0.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (9.25~dfsg+1-0ubuntu1)
Patches:
Upstream:http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=fb713b3818b52d8a6cf62c951eba2e1795ff9624
More Information

Updated: 2019-03-19 12:30:37 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)