CVE-2018-16883

Priority
Description
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access
to the infopipe according to the "allowed_uids" configuration parameter. If
sensitive information were stored in the user directory, this could be
inadvertently disclosed to local attackers.
Notes
 mdeslaur> fixed in 2.0.0 during code refactor
 mdeslaur> as of 2019-02-13, no minimal fixes available
Package
Source: sssd (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (1.11.8-0ubuntu0.7)
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2019-02-13)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2019-02-13)
Ubuntu 18.10 (Cosmic Cuttlefish):deferred (2019-02-13)
Ubuntu 19.04 (Disco Dingo):deferred (2019-02-13)
More Information

Updated: 2019-02-13 20:14:38 UTC (commit 3cccdb9ec2184de8d48d0e0fbd6bf841dec7f7f1)