CVE-2018-16878

Priority
Description
A flaw was found in pacemaker up to and including version 2.0.1. An
insufficient verification inflicted preference of uncontrolled processes
can lead to DoS
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.1.14-2ubuntu1.6)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.1.18-0ubuntu1.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.1.18-2ubuntu1.18.10.1)
Ubuntu 19.04 (Disco Dingo):released (1.1.18-2ubuntu1.19.04.1)
Ubuntu 19.10 (Eoan):needed
More Information

Updated: 2019-04-26 14:27:19 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)