CVE-2018-16877

Priority
Description
A flaw was found in the way pacemaker's client-server authentication was
implemented in versions up to and including 2.0.0. A local attacker could
use this flaw, and combine it with other IPC weaknesses, to achieve local
privilege escalation.
Assigned-to
mdeslaur
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.1.14-2ubuntu1.6)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.1.18-0ubuntu1.1)
Ubuntu 19.04 (Disco Dingo):released (1.1.18-2ubuntu1.19.04.1)
Ubuntu 19.10 (Eoan Ermine):released (2.0.1-4ubuntu1)
More Information

Updated: 2019-12-05 21:09:01 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)