CVE-2018-16876 (retired)

Priority
Description
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a
information disclosure flaw in vvv+ mode with no_log on that can lead to
leakage of sensible data.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.5.1+dfsg-1ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.5+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (2.7.5+dfsg-1)
More Information

Updated: 2019-07-25 15:15:13 UTC (commit 0c38e75b8d43dd7ad92f324bd0f8d6f41db1b4f0)