CVE-2018-16866

Priority
Description
An out of bounds read was discovered in systemd-journald in the way it
parses log messages that terminate with a colon ':'. A local attacker can
use this flaw to disclose process memory data. Versions from v221 to v239
are vulnerable.
Assigned-to
chrisccoulson
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):released (229-4ubuntu21.15)
Ubuntu 18.04 LTS (Bionic Beaver):released (237-3ubuntu10.11)
Ubuntu 18.10 (Cosmic Cuttlefish):released (239-7ubuntu10.6)
Ubuntu 19.04 (Disco Dingo):needs-triage
More Information

Updated: 2019-01-16 08:14:28 UTC (commit 2bdac750e0c69a912ea3215899a008d8e9041ddb)