CVE-2018-16846

Priority
Description
It was found in Ceph versions before 13.2.4 that authenticated ceph RGW
users can cause a denial of service against OMAPs holding bucket indices.
Package
Source: ceph (LP Ubuntu Debian)
Upstream:released (13.2.4)
Ubuntu 12.04 ESM (Precise Pangolin):needs-triage
Trusty/esm:needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (13.2.4+dfsg1-0ubuntu0.18.10.1)
Ubuntu 19.04 (Disco Dingo):not-affected (13.2.4+dfsg1-0ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (13.2.4+dfsg1-0ubuntu1)
Patches:
Upstream:https://github.com/ceph/ceph/commit/ab29bed2fc9f961fe895de1086a8208e21ddaddc
More Information

Updated: 2019-04-26 14:27:17 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)