CVE-2018-16839

Priority
Description
Curl versions 7.33.0 through 7.61.1 are vulnerable to a buffer overrun in
the SASL authentication code that may lead to denial of service.
Assigned-to
mdeslaur
Notes
mdeslaurintroduced by https://github.com/curl/curl/commit/c56f9797e7feb7c2dc
Package
Source: curl (LP Ubuntu Debian)
Upstream:pending (7.62.0)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 ESM (Trusty Tahr):released (7.35.0-1ubuntu2.19)
Ubuntu 16.04 LTS (Xenial Xerus):released (7.47.0-1ubuntu2.11)
Ubuntu 18.04 LTS (Bionic Beaver):released (7.58.0-2ubuntu3.5)
Ubuntu 19.04 (Disco Dingo):released (7.61.0-1ubuntu2.2)
More Information

Updated: 2019-12-05 18:50:38 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)