CVE-2018-16838

Priority
Description
A flaw was found in sssd Group Policy Objects implementation. When the GPO
is not readable by SSSD due to a too strict permission settings on the
server side, SSSD will allow all authenticated users to login instead of
denying access.
Notes
mdeslauras of 2019-04-23, no details
Package
Source: sssd (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was deferred [2019-04-23])
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2019-04-23)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2019-04-23)
Ubuntu 19.04 (Disco Dingo):deferred (2019-04-23)
Ubuntu 19.10 (Eoan Ermine):deferred (2019-04-23)
Ubuntu 20.04 (Focal Fossa):deferred (2019-04-23)
More Information

Updated: 2019-12-05 19:54:27 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)