CVE-2018-16742

Priority
Description
An issue was discovered in mgetty before 1.2.1. In contrib/scrts.c, a
stack-based buffer overflow can be triggered via a command-line parameter.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):not-affected (1.2.1-1)
Ubuntu 20.04 (Focal Fossa):not-affected (1.2.1-1)
More Information

Updated: 2020-01-29 18:52:46 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)