CVE-2018-16641 (retired)

Priority
Description
ImageMagick 7.0.8-6 has a memory leak vulnerability in the
TIFFWritePhotoshopLayers function in coders/tiff.c.
Notes
 sbeattie> TIFFWritePhotoshopLayers not present in imagemagick 6
Package
Upstream:not-affected (debian: Vulnerable code not present)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (code not present)
More Information

Updated: 2019-03-26 12:27:11 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)